Many of you have probably heard about the Heartbleed vulnerability, which has been given — rightfully — a huge amount of press coverage.

Good news: Walker Tracker is not affected.

Because we care very much about security we thought we’d post an update, even though  we were never affected by this vulnerability.

However, I strongly encourage you to follow the above link  (and this Q&A from the New York Times) to understand the risks posed by this vulnerability, as this issue affects a huge portion of the web and is of a critical nature.

We take security very seriously here, and do our best to make sure your information is safe. If you ever have any questions about security, doesn’t hesitate to contact us at support@walkertracker.com

 

0 replies

Leave a Reply

Want to join the discussion?
Feel free to contribute!

Leave a Reply

Your email address will not be published. Required fields are marked *